image
SALES ANALYTICS VirtueMart Reports: Sales, Products, Orders, Customers, Locations, Manufacturers, Inventory, Taxes, Shipping Costs, ... everything under control on your online shop!! Read the Full Story
image
SALES ANALYTICS for MAGENTO Magento Reports: On-site reports for Sales, Products, Categories, Orders, Customers, Locations, Taxes, Shipping,... deep insight into your Magento online shop!! Read the Full Story
image
SOCIAL ANALYTICS JomSocial Reports: Now you can know about your user social activities in detail. Friends, groups, photos, videos, ... reports on all your user participations. Read the Full Story
image
WEB ANALYTICS Joomla! Reports: You can check how your website is evolving using all the relevant information at hand, and make it grow accordingly!! Read the Full Story
* * * *
image image image image
Welcome, Guest
Username Password: Remember me
WEB ANALYTICS Installation & Configuration.
  • Page:
  • 1
  • 2

TOPIC: Component does not work

Component does not work 5 years, 11 months ago #1

Hi Team:

As is, the component is not working. It does not work in 1.7 and I tried it on a 1.6 site and it does not work there either. So I look at the code and there are an empty file. No code at all. That is why it doesn't work.

I am attaching the form of the component I received in the download, in case there was a mistake. Hope you can fix this...

Re: Component does not work 5 years, 9 months ago #2

After two months, no reply. The component has not been repaired or replaced. Beware!

Re: Component does not work 5 years, 9 months ago #3

  • latitudweb
  • OFFLINE
  • Administrator
  • Posts: 182
  • Karma: 1
Hi Tracy,

I'm sorry, but Web Analytics is not ready for Joomla! 1.7 yet. It's the only product in our Analytic Series that has not been upgraded yet.

We'll look for your order and refund your money, ok?

Sorry for the misunderstaning.

Kind regards.

Re: Component does not work 5 years, 9 months ago #4

Thank you! I would appreciate that. I will be looking for the update.

Re: Component does not work 5 years, 1 month ago #5

  • baparks
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
WOw!

I just purchased this and would like a refund as well!
I think 7 months is more than enough time to make the move from 1.5 to 2.5 considering 3.0 is in Alpha RC2!!!

Re: Component does not work 5 years, 1 month ago #6

  • baparks
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
You continue to send these automated emails that do not tell us that your products are not 1.7 compliant much less 2.5 You allow us to rely on our recollection of how decent your product was in 1.5
after we renew our subscription you do not/did not respond to ANY emails or form posts asking about getting a refund for an outdated product. I believe this to be unscrupulous and deceitful business practices.

You are thieves.

Re: Component does not work 5 years, 1 month ago #7

  • latitudweb
  • OFFLINE
  • Administrator
  • Posts: 182
  • Karma: 1
Hi baparks,

Sorry for the delay in the response. For your information, we are not thieves. We are very far from being so.

Sales Analytics and Social Analytics are fully Joomla! 2.5 compliant.

Web Analytics is still not Joomla! 2.5 and Joomla! 1.7 compliant and we have never said that it was. You can check our homepage, our release history, the Web Analytics product details, and the Web Analytics product page in the Joomla! Extensions Directory. In all of them, it clearly states that Web Analytics is Joomla! 1.5 compliant, and not yet Joomla! 2.5 compliant.

You can blame us for not upgrading the product, fine.

But you have no reason to blame us for lying, being unscrupulous, or for deceitful business practices.

Everytime we have promoted Web Analytics it was made clear that it was only Joomla! 1.5 compliant. You can not blame us for it not being Joomla! 2.5 compliant (we never said it was).

Again, I can honestly tell you that we are not thieves. At all. Instead, our Analytic Tools are among the top rated in the JED.

Now seeing the tone of your reply, I might take the liberty to tell you something. But I won't do that. If you can not read the homepage, the release history, the Web Analytics product details, or the Web Analytics product page, you have a problem. That doesn't mean that we are thieves.

Regards.

PD: if we have not updated Web Analytics to Joomla! 2.5 is because we are considering a major redesign for all of it, to overcome some of the Joomla! core limitations, to make it far more useful with a system plugin that allows to log all requests to the DB to perform further analysis. We are not planning to make a simple transition from Joomla! 1.5 to 2.5. When we have the time to do it, we'll release a much upgraded all-new product.

Re: Component does not work 5 years, 1 month ago #8

  • baparks
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
Nowhere in any email that I received from you does it mention that this component is not 1.7 or 2.5 compatible.
It simply states that my subscription is expiring and directs me to renew where it STILL does not state that it is incompatible with 1.7 or 2.5
Without leaving the renew page and investigating further you will not know.
I agree that you have a VERY good component...for 1.5.
Knowing this is an instant incentive to renew WITHOUT further looking into the details.
I take FULL responsibility for that.
When I learn of my oversight and reach out to you, explain my error I EXPECT (as a customer should) a timely response.
After 2 emails, and a forum post if you do NOT respond, what are we as customers to think... another internet rip-off.

I admit that using the word thieves may have been harsh... but it got your attention didn't it...and on the same day!
Which leads me to believe that you DID indeed SEE my emails and post requesting a refund but simply chose to ignore them.
...not a good business practice.

I apologize only for calling you thieves, but it served my purpose.
I STILL want a refund and will revisit you when you have an updated Google Analytics component.

Re: Component does not work 5 years, 1 month ago #9

  • latitudweb
  • OFFLINE
  • Administrator
  • Posts: 182
  • Karma: 1
Baparks,

The email you received is automatically built by some e-commerce Joomla! extensions, probably VirtueMart or Ambra Subscriptions, and it's preconfigured.

But before this renewal message, when you first purchased the product, it clearly states, everywhere, that it works with Joomla! 1.5. There's nowhere you can find it says it works with Joomla! 2.5 (I intentionalyy skip Joomla! 1.7, as its purpose is only to serve developers as a bridge to Joomla! 2.5, it is not designed for production sites).

About your previous messages, we didn't choose to ignore them, but it could well have happened that they went through unnoticed, or they were given low priority and, by mistake, were left unanswered (sorry for that).

About the refund, I'm not sure if I understood you well. If you agree that we have a VERY good component for Joomla! 1.5 is because you have used it. And we did our part as we sold it to you as a Joomla! 1.5 extension. What's the point of a refund?

About the major upgrade to Joomla! 2.5, it'll be a Google Analytics like style, but it won't be the same: it'll work directly with your Joomla! DB, and it'll serve extended Joomla!-specific metrics.

Regards.

Re: Component does not work 5 years, 1 month ago #10

  • baparks
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
You said..."The email you received is automatically built by some e-commerce Joomla! extensions, probably VirtueMart or Ambra Subscriptions, and it's preconfigured."
Then in MY humble opinion maybe you should consider customizing it to be more clearer and not some "canned" message.

You stated that the "other" components had been updated, why would I even doubt that the third was NOT updated.
Yes. I know that's an assumption on my part but come on! I go to your site and 2 out of 3 components are updated? I'd be more inclined to think that/hope that this was just an omission instead of intentional, ESPECIALLY since there's no explanation as to WHY it's not being or hasn't been updated.

As far as the refund... If I TOLD you I made a mistake by thinking it was for 1.7 (development bridge or not) or 2.5 and I can not use it, why WOULDN'T I want a refund? I am no longer BUILDING 1.5 sites so this is useless to me.
That's like walking into a shoe store, KNOWING your shoe size and buying a pair of shoes IN your size only to get them home and they don't fit because inside the shoe it says "Not intended to be worn by people with flat feet" What do you do?! You take them back!

Having said all of that, keep the money. Then delete these posts. I'll chalk this up to, ...whatever.

Lesson learned.
  • Page:
  • 1
  • 2
Time to create page: 0.23 seconds

About Us

Latitud WEB is a trademark from Business Excellence through Information Technologies S.L. (BEIT). BEIT is an Information Technology company based in Valencia (Spain). Our aim is to put the IT advantages at the service of companies and organizations of any size.