image
SALES ANALYTICS VirtueMart Reports: Sales, Products, Orders, Customers, Locations, Manufacturers, Inventory, Taxes, Shipping Costs, ... everything under control on your online shop!! Read the Full Story
image
SALES ANALYTICS for MAGENTO Magento Reports: On-site reports for Sales, Products, Categories, Orders, Customers, Locations, Taxes, Shipping,... deep insight into your Magento online shop!! Read the Full Story
image
SOCIAL ANALYTICS JomSocial Reports: Now you can know about your user social activities in detail. Friends, groups, photos, videos, ... reports on all your user participations. Read the Full Story
image
WEB ANALYTICS Joomla! Reports: You can check how your website is evolving using all the relevant information at hand, and make it grow accordingly!! Read the Full Story
* * * *
image image image image
Welcome, Guest
Username Password: Remember me
SALES ANALYTICS Frequantly Asked Questions.
  • Page:
  • 1

TOPIC: WRONG DATE

WRONG DATE 5 years, 6 months ago #1

  • bergagna
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
Hi there,

I purchased 2 licenses of this components and today I just realized that all the data reported are completely WRONG, I did test with my different kinds of reports and all are wrong.

For example: During the period from May 10 to May 18, we got over 10 orders, but the report (the graph and the table) displays 0.

Please see attachment for more details.
Attachments:

Re: WRONG DATE 5 years, 6 months ago #2

  • bergagna
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
Please see this attachment, this is my order list from Virtuemart

NOTE: I'm using all latest J2.5.4 and VM2.0.6
Attachments:

Re: WRONG DATE 5 years, 6 months ago #3

  • bergagna
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
After making some changes in the Integration, the report is different from the attachment but It's still NOT correct.

Additionally, In the Settings, "Integration" tab, "Successful Transaction Status" I can't not select two order status "Confirmed" and "Shipped"

I did test with Chrome 19, Opera 11.6, FF 12 and IE9. All can not select more than one order status.

Hope your quick response

Re: WRONG DATE 5 years, 6 months ago #4

  • latitudweb
  • OFFLINE
  • Administrator
  • Posts: 182
  • Karma: 1
Hi bergagna,

To select more than one "Successful Transaction Status", please try keeping the Control button pressed, and then select all the status you want.

We'll make it a little more intuitive in our next release.

Kind regards.

Re: WRONG DATE 5 years, 6 months ago #5

  • bergagna
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
Hi,

Obviously that's the basic knowledge of using computer. I did it, more than one status were selected, however, when I clicked Save, nothing happens, it turns back into one status selected.

Re: WRONG DATE 5 years, 6 months ago #6

  • latitudweb
  • OFFLINE
  • Administrator
  • Posts: 182
  • Karma: 1
That's very unusual, because it's been carefully tested, there are many installations around, and this bug had not been reported.

Anyway, if it's still not working, you can try to check this on your database.

On the #_sa_config table, look for the vm_order_status param in the config register. For Completed and Shipped status, it should read something like this:

C|S

Is it correct?

Re: WRONG DATE 5 years, 6 months ago #7

  • bergagna
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
No, it's NOT.

Only vm_order_status="S" is there.

Then I manually change it into vm_order_status="C|S" or vm_order_status="S|C", none of them works.

Login to back-end, open Sales Analysis, no figures displayed. Additionally, in the Settings, "Successful Transaction Status" No status is selected.

Check again try to select 2 status of Confirmed and Shipped, but only "Shipped" is selected after clicking Save. (checked database again as well)

---------

We're running SSL https for the back-end as well, however, there is issue with SSL when we load your component. Browser is warning with "insecure" content. I know it's no problem at all, however, my client complaint about this.

Any solution for this?

Thanks,

Re: WRONG DATE 5 years, 6 months ago #8

  • bergagna
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
There is problem with your support forum, all tabs in Profile page are unclickable. It's totally not working.

Re: WRONG DATE 5 years, 6 months ago #9

  • latitudweb
  • OFFLINE
  • Administrator
  • Posts: 182
  • Karma: 1
As I said before, the behaviour you mention is very unusual.

The only thing that comes to mind is that either the Atend Framework or the Sales Analytics component have not been correctly installed (maybe a file).

Could you please uninstall them, and then install them again? Please make sure that you are using the latest versions for both Atend Framework and Sales Analytics. You can download them here: analytictools.latitudweb.com/downloads/d...sales-analytics.html

About the tabs in the support forum profile page, we'll check that, ok?
  • Page:
  • 1
Time to create page: 0.26 seconds

About Us

Latitud WEB is a trademark from Business Excellence through Information Technologies S.L. (BEIT). BEIT is an Information Technology company based in Valencia (Spain). Our aim is to put the IT advantages at the service of companies and organizations of any size.